Search the Omeda Knowledge Base

TLS 1.0 and 1.1 Deprecation

To keep up with recommended PCI security guidelines, Omeda’s webservices will be upgraded to only support the TLSv1.2 security protocol. Older versions of SSL and early TLS will no longer be supported for HTTPS clients needing to connect to Omeda services. This change will take place in production on February 28th, 2019.

If you are using a client released in the last 5 years, this should not be an issue. Our staging environment has already been upgraded so we recommend testing your applications there. If a basic connection test against our staging environment works, you are already prepared for the change. You can review our full API documentation on our Knowledge Base.

If you have any additional questions, please reach out to your account manager who can help to point you in the right direction.

Last Updated On February 18, 2019
Knowledge Base Feedback